Bitbucket Pipelines logs, artifacts and caches issues.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 14:59 AEDT
Monitoring
We have identified a temporary infrastructure issue and are monitoring a fix.
Posted Jan 13, 2020 - 14:20 AEDT
Investigating
We are currently investigating an intermittent issue with logs, artifacts and caches.
Posted Jan 13, 2020 - 13:30 AEDT
This incident affected: Pipelines.