Intermittent connection issues with Git operations via SSH
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 23, 2019 - 18:55 UTC
Monitoring
The intermittent issues are no longer happening, the team continues to monitor to make sure SSH operations remain healthy
Posted 3 months ago. Jan 23, 2019 - 18:07 UTC
Investigating
We have reports that some customers are seeing intermittent connection issues with Git operations via SSH. The Bitbucket team is currently investigating
Posted 3 months ago. Jan 23, 2019 - 17:18 UTC
This incident affected: SSH.