Unable to invite new users due to missing recaptcha token
Incident Report for Atlassian Bitbucket
Resolved
Between 08:00 UTC to 11:54 UTC, we experienced problems with the invitation of new users for Cloud customers on admin.atlassian.com. The issue has been resolved and the service is operating normally.
Posted Nov 04, 2024 - 12:02 UTC
Identified
We continue to work on resolving the invitation workflow in admin.atlassian.com We have identified the root cause and performed changes in the environment to mitigate the issue.
Posted Nov 04, 2024 - 11:49 UTC
Investigating
We are investigating reports of intermittent errors for some Atlassian customers when they are trying to invite users using their admin panels (admin.atlassian.com)
We will provide more details once we identify the root cause.
Posted Nov 04, 2024 - 09:37 UTC
This incident affected: Authentication and user management.