All pipelines are failing to start
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 13:56 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 13:00 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2020 - 12:47 AEST
Investigating
We are investigating a major incident in Bitbucket Pipelines. All pipelines are failing to start.
Posted Jul 09, 2020 - 12:35 AEST
This incident affected: Pipelines.