Atlassian container repository is currently experiencing degradation.
Incident Report for Atlassian Bitbucket
Resolved
We experienced performance issues and outages for several Atlassian Cloud Products. The issue has been resolved and the service is operating normally.
Posted Jul 06, 2023 - 15:39 UTC
Monitoring
The root cause of remaining issues within the Atlassian container repository was identified. We are monitoring transitioning Pipelines traffic back and ensuring outstanding impact has been resolved.
Posted Jul 06, 2023 - 13:24 UTC
Identified
The previous attempt to fix the Atlassian container repository did not have the expected outcome. As a result services that rely on this are currently experiencing major degradation as scaling is impacted. We are working to restore the container service to full health.
Posted Jul 06, 2023 - 07:01 UTC
This incident affected: Pipelines.