Pipelines "Deploy" button is incorrectly disabled
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 11 days ago. Apr 10, 2019 - 10:07 UTC
Monitoring
The fix has been released, and we are now monitoring the situation.
Posted 11 days ago. Apr 10, 2019 - 08:36 UTC
Identified
We had an issue with the "Deploy" button sometimes being disabled in the Pipelines UI. We are currently putting a fix out for this issue.
Posted 11 days ago. Apr 10, 2019 - 08:21 UTC
This incident affected: Pipelines.