Webhooks are experiencing delays
Incident Report for Atlassian Bitbucket
Resolved
Fortunately the team was able to quickly identify and resolve the cause of this incident. We have confirmed our webhooks service is back to being fully operational.
Posted Jun 19, 2020 - 09:54 AEST
Investigating
We have detected that our webhooks service is experiencing delays. The team is investigating and working to resolve the issue.
Posted Jun 19, 2020 - 09:32 AEST
This incident affected: Webhooks.