Degraded Performance of Bitbucket Website and Pipelines

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted 9 months ago. Jun 06, 2024 - 05:48 UTC

Monitoring

A fix has been applied and performance restored. The team is monitoring to ensure no further recurrence.
Posted 9 months ago. Jun 06, 2024 - 05:17 UTC

Investigating

We are currently investigating an issue impacting our database that is slowing most functionality across Bitbucket and Pipelines.
Posted 9 months ago. Jun 06, 2024 - 05:01 UTC
This incident affected: Website, API, Webhooks, and Pipelines.