Issues adding new users in a repository
Incident Report for Atlassian Bitbucket
Resolved
Since 18:21 PST, The issue has been resolved and the service is operating normally.
Posted 4 months ago. Jun 03, 2019 - 01:31 UTC
Investigating
We are investigating an issue with adding new users in a repository that is impacting some Bitbucket customers. We will provide more details within the next hour.
Posted 4 months ago. Jun 03, 2019 - 00:39 UTC
This incident affected: API.