Degraded UI performance

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted 5 years ago. Mar 26, 2020 - 16:08 UTC

Monitoring

Response times are back to normal and we continue to monitor
Posted 5 years ago. Mar 26, 2020 - 15:19 UTC

Investigating

We are investigating cases of degraded performance with Bitbucket Cloud UI . We will provide more details within the next hour.
Posted 5 years ago. Mar 26, 2020 - 14:21 UTC
This incident affected: Website and API.