Internal errors affecting Hg repositories
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 15:20 UTC
Monitoring
We have identified the likely source of the issue and confirmed the error rates have returned to normal levels. We'll continue monitoring our systems and will resolve this incident after observing a sustained low rate of errors.
Posted Jun 16, 2020 - 14:38 UTC
Investigating
We are observing an elevated rate of internal errors affecting Hg repositories. Customers using Mercurial may experience degraded service while we investigate the issue.
Posted Jun 16, 2020 - 13:28 UTC
This incident affected: Mercurial via HTTPS.