Intermittent SSH failures
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 18, 2019 - 13:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 18, 2019 - 13:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Mar 18, 2019 - 12:43 UTC
Identified
Some customers are running into intermittent issues cloning repositories over SSH. We are currently investigating.
Posted about 1 month ago. Mar 18, 2019 - 12:40 UTC
This incident affected: SSH.