Bitbucket Pipelines Failing to Start

Incident Report for Atlassian Bitbucket

Resolved

The issue has been resolved and the service is operating normally.
Posted 8 months ago. Jul 25, 2024 - 08:44 UTC

Monitoring

We have identified the cause and have mitigated the problem. We are now monitoring this closely.
Posted 8 months ago. Jul 25, 2024 - 08:13 UTC

Investigating

We are currently experiencing an issue where Bitbucket Pipelines are failing to start. Our engineering team is actively investigating the root cause and working to resolve the issue as quickly as possible.
Posted 8 months ago. Jul 25, 2024 - 07:16 UTC
This incident affected: Pipelines.