Degraded Website Performance
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 20, 2019 - 02:57 UTC
Monitoring
We identified the root cause of the performance issue, deployed a change and have seen an improvement in response times. We are now monitoring closely.
Posted about 2 months ago. Jun 20, 2019 - 01:34 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jun 20, 2019 - 00:03 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jun 20, 2019 - 00:01 UTC
Investigating
We are working to resolve and issue causing degraded performance of both the Bitbucket website and our APIs for all customers. We have narrowed down the problem to our database layer and are working to resolve the issue.

We will provide more details within the next hour.
Posted about 2 months ago. Jun 19, 2019 - 22:23 UTC
This incident affected: Website, API, and Source downloads.