Authentication issues during clone
Incident Report for Atlassian Bitbucket
Resolved
We've received reports from affected customers that they no longer experience the problem. We are resolving this incident and will continue to monitor for anomalies.
Posted Jul 11, 2020 - 02:57 AEST
Monitoring
We applied changes to address the issue and are monitoring to confirm the effects of the change.
Posted Jul 11, 2020 - 00:16 AEST
Investigating
We are investigating cases of authentication issues during CLI operations for Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Jul 10, 2020 - 22:02 AEST
This incident affected: Git via HTTPS.