Some users are unable to add reviewers on pull requests
Incident Report for Atlassian Bitbucket
Resolved
The issue has been resolved and the service is operating normally.
Posted Jul 28, 2020 - 23:55 AEST
Monitoring
We have identified that the issue seems to be mitigated and we are closely monitoring at the moment.
Posted Jul 28, 2020 - 23:09 AEST
Investigating
We are investigating cases where some users are unable to add reviewers to pull requests.
Posted Jul 28, 2020 - 22:12 AEST
This incident affected: Website.