Pipelines builds hanging during execution
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. May 23, 2019 - 18:26 UTC
Monitoring
After a temporary spike in error rates, all systems have returned to a nominal state. We will continue to monitor for any additional anomalies.
Posted 3 months ago. May 23, 2019 - 15:28 UTC
Investigating
We've identified an issue where Pipelines builds are hanging for several minutes before starting up, and are investigating it further.
Posted 3 months ago. May 23, 2019 - 14:53 UTC
This incident affected: Pipelines.