Partial outage for some of Bitbucket Cloud customers
Incident Report for Atlassian Bitbucket
Resolved
Between 19:00 UTC to 19:25 UTC, we experienced requests timing for some of our customers for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Sep 08, 2022 - 20:33 UTC
Monitoring
We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring closely.
Posted Sep 08, 2022 - 19:35 UTC
Investigating
We are investigating reports of intermittent errors for some Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted Sep 08, 2022 - 19:33 UTC
This incident affected: Website.