Pipelines SSH fingerprinting failing
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 14, 2018 - 05:35 UTC
Monitoring
We have identified the root cause as an issue generating random numbers from /dev/random and have deployed a fix. We are continuing to monitor the error rate from fetching SSH public keys.
Posted 11 months ago. Mar 14, 2018 - 05:23 UTC
Investigating
We're once again seeing trouble with SSH fingerprint fetching in Pipelines, in which users who attempt to add a new remote SSH host will see an error "Unable to fetch fingerprints, check host SSH connection and try again". Our engineers are investigating now.
Posted 12 months ago. Mar 13, 2018 - 18:04 UTC
This incident affected: Pipelines.