Scheduling of pipelines is delayed
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 03:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2022 - 00:32 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2022 - 16:06 UTC
Investigating
We are investigating an issue where some pipelines are slow to be scheduled for execution, and stuck in pending for an extended period of time.
Posted Mar 02, 2022 - 15:36 UTC
This incident affected: Pipelines.