Git and Mercurial down via HTTPs
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 23 days ago. Oct 01, 2019 - 00:20 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Sep 30, 2019 - 22:43 UTC
Update
We are continuing to investigate this issue.
Posted 23 days ago. Sep 30, 2019 - 22:42 UTC
Investigating
We are currently investigating an issue affecting git and mercurial access via HTTPS
Posted 23 days ago. Sep 30, 2019 - 22:41 UTC
This incident affected: Git via HTTPS, Mercurial via HTTPS, and Pipelines.