Increased authentication errors across multiple products

Incident Report for Atlassian Bitbucket

Resolved

Between 2:30 UTC to 4:26 UTC, we experienced increased authentication errors for Confluence, Jira Work Management, Jira Service Management, Jira Software, and Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Feb 21, 2024 - 04:57 UTC

Monitoring

We have identified the root cause of the authentication errors and have mitigated the problem. We are now monitoring this closely and will provide further updates within the hour.
Posted Feb 21, 2024 - 04:22 UTC

Investigating

We are investigating authentication issues impacting some Confluence, Jira Work Management, Jira Service Management, Jira Software, and Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Feb 21, 2024 - 03:41 UTC
This incident affected: Authentication and user management.