Increased error rate in Bitbucket cloud APIs

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted 2 months ago. Jan 02, 2025 - 01:40 UTC

Monitoring

A solution has been implemented, and we're monitoring the fix to confirm resolution.
Posted 2 months ago. Dec 31, 2024 - 13:14 UTC

Investigating

Bitbucket Cloud support has observed a small increase in errors with all Bitbucket cloud APIs, we are investigating the issue and looking into root cause.
Posted 2 months ago. Dec 31, 2024 - 11:41 UTC
This incident affected: API.