Performance Degradation with Git Operations over SSH and HTTPS

Incident Report for Atlassian Bitbucket

Postmortem

See https://bitbucket.status.atlassian.com/incidents/6mvwdm63jf1t for a root cause analysis of this incident.

Posted 4 years ago. Jun 11, 2021 - 22:38 UTC

Resolved

This incident has been resolved.
Posted 4 years ago. May 26, 2021 - 01:20 UTC

Monitoring

We have redeployed some internal services to address the root cause of these issues and according to our internal metrics, our systems have recovered. We will continue to monitor the situation for some time before closing the incident.
Posted 4 years ago. May 26, 2021 - 00:40 UTC

Investigating

We are investigating cases of degraded performance for Git Operations over SSH and HTTPS for Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted 4 years ago. May 25, 2021 - 23:58 UTC
This incident affected: Git via SSH and Git via HTTPS.