Unsuccessful authentication responses for GIT via HTTPS.
Incident Report for Atlassian Bitbucket
Resolved
We identified the problem and this issue affects a subset of customers with managed accounts using SSO. Please see https://community.atlassian.com/t5/Bitbucket-articles/Authenticating-over-GIT-with-managed-accounts-using-SSO/ba-p/1429497#M817 for details.
Posted Jul 11, 2020 - 10:21 AEST
Investigating
We are investigating an issue reported by some of our customers related to unsuccessful authentication responses for GIT via HTTPS.
Posted Jul 11, 2020 - 05:56 AEST
This incident affected: Git via HTTPS.