Our team has mitigated the issue that caused error messages when loading Bitbucket. Bitbucket should now function correctly for all previously impacted users.
Posted May 26, 2025 - 00:56 UTC
Monitoring
Our team has mitigated the issue that caused error messages when loading Bitbucket. We are continuing to monitor at this time to ensure performance has been restored, and resolve the root cause.
Posted May 26, 2025 - 00:24 UTC
Investigating
We are aware of some users experiencing issues loading Bitbucket and may be receiving errors such as '500 internal server error'. Our team is investigating this issue with urgency and will provide an update as soon as possible.
Posted May 25, 2025 - 23:45 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, Purchasing & Licensing, and Signup.