Intermittent reliability issue with Bitbucket Cloud

Incident Report for Atlassian Bitbucket

Resolved

On September 11 2026, between 5:30 UTC and 6:45 UTC, users experienced intermittent reliability issue that affected pull requests, commits view, related Bitbucket pages, and some Pipelines activity. Users may have also seen pages fail to load and timed out.

The issue is now resolved and services have been restored to normal operation for all the affected customers.
Posted Sep 11, 2026 - 08:00 UTC

Monitoring

We have identified the root cause of this incident and taken corrective steps to address it, with some improvements observed. We continue to monitor the situation to ensure stability.
Posted Sep 11, 2026 - 07:27 UTC

Investigating

Bitbucket Cloud is experiencing an intermittent reliability issue affecting some users. The issue is impacting pull requests, commits view, related Bitbucket pages, and some Pipelines activity. Users may see pages fail to load, time out, or continue spinning without completing.

We will provide further updates within an hour, or sooner if we have significant progress to share.
Posted Sep 11, 2026 - 06:31 UTC
This incident affected: Website, API, Git via SSH, Git via HTTPS, and Pipelines.