Git and Mercurial down via HTTPs
Incident Report for Atlassian Bitbucket
Resolved
Git and Mercurial traffic over HTTPS has been healthy since the last update. The team is continuing to invest in preventative measures to reduce the risk of this issue recurring. This incident is now resolved.
Posted Oct 02, 2019 - 19:51 UTC
Monitoring
We have taken steps to restore functionality and have seen healthy HTTPS traffic for Git and Hg over the past hour. We will continue to monitor our systems closely and are actively working on improvements to our alerting and response to prevent this from happening again.
Posted Oct 02, 2019 - 17:53 UTC
Identified
We are currently executing a contingency plan which we expect to cause a brief site outage.

In the meantime, a workaround for customers unable to use HTTPS to interact with their repositories is to switch to SSH, which is operating normally.
Posted Oct 02, 2019 - 16:35 UTC
Investigating
We are currently investigating this issue.
Posted Oct 02, 2019 - 16:17 UTC
This incident affected: Git via HTTPS, Mercurial via HTTPS, and Pipelines.