AWS ECR image pull errors in Bitbucket Pipelines for images hosted in eu-west-1.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 00:06 UTC
Monitoring
A workaround to AWS ECR connectivity issue in eu-west-1 has been implemented. We are monitoring and looking into the root cause.
Posted Jun 11, 2021 - 19:09 UTC
Investigating
We are investigating issues pulling AWS ECR images hosted in eu-west-1.
Posted Jun 04, 2021 - 13:16 UTC
This incident affected: Pipelines.