[Scheduled] Bitbucket Cloud - Database Maintenance

Scheduled for Mar 15, 16:00 - 18:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted 3 days ago. Mar 10, 2025 - 23:12 UTC

Scheduled

Bitbucket Cloud will conduct a scheduled maintenance on Saturday March 15, 2025 between 16:00-18:00UTC. During the maintenance window, users will experience intermittent degradation with one period of downtime of up to 10 minutes, and any events that rely on webhooks will need to be manually re-triggered post-maintenance. Apart from the short down time period, users should be able to interact with the Bitbucket UI. We apologize for the short notice and appreciate your understanding.
Posted 3 days ago. Mar 10, 2025 - 23:06 UTC
This scheduled maintenance affects: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, and Git LFS.