Bitbucket pipelines webhooks creation failing
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 30, 2019 - 17:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 30, 2019 - 17:09 UTC
Investigating
We are investigating an issue with Bitbucket pipelines not being created by webhooks impacting our Cloud customers. We will provide more details within the next hour.
Posted 3 months ago. Jan 30, 2019 - 15:58 UTC
This incident affected: Pipelines.