Display Name are displaying User-##### instead of usernames
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 09, 2019 - 06:53 UTC
Investigating
We are currently investigating this issue and will provide further update soon.
Posted about 1 month ago. Aug 09, 2019 - 06:30 UTC