Bitbucket Cloud website is experiencing slowness
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 21:23 UTC
Monitoring
The website has returned to normal operations. The team continues to monitor the system.
Posted Oct 08, 2020 - 15:54 UTC
Investigating
We are investigating cases of degraded performance for Atlassian Bitbucket Cloud website. We will provide more details within the next hour.
Posted Oct 08, 2020 - 13:52 UTC
This incident affected: Website.