Bitbucket degraded performance.
Incident Report for Atlassian Bitbucket
Resolved
The backlog of Pipelines tasks has now been resolved. All systems are operational.
Posted Oct 14, 2019 - 16:24 UTC
Update
Pipelines builds are still experiencing an elevated time to start as we process through an increased backlog of jobs. All other services should be operational, but we will continue to monitor.
Posted Oct 14, 2019 - 15:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2019 - 13:44 UTC
Monitoring
We have recovered from the initial incident and are continuing to monitor downstream impact.
Posted Oct 14, 2019 - 13:39 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2019 - 12:57 UTC
Investigating
We are investigating an incident impacting Bitbucket users, causing degraded performance across git clone, API and site availability.
Posted Oct 14, 2019 - 12:49 UTC
This incident affected: Website, API, Git via HTTPS, Mercurial via HTTPS, and Pipelines.