Bitbucket Cloud website performance degradation

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted 7 months ago. Sep 06, 2024 - 07:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Sep 06, 2024 - 07:01 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 7 months ago. Sep 06, 2024 - 06:55 UTC

Investigating

We are currently experiencing performance degradation with Bitbucket Cloud. Users may encounter slower than expected response times when accessing Bitbucket Cloud website.
Posted 7 months ago. Sep 06, 2024 - 06:49 UTC
This incident affected: Website.