Artifact uploads from pipelines are intermittently failing.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 23:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 22:59 UTC
Identified
We've identified a problem around artifact uploads, causing intermittent pipeline errors. A fix is currently being deployed.
Posted Mar 30, 2020 - 21:49 UTC
This incident affected: Pipelines.