SSH connections failing
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 06:14 AEST
Monitoring
Traffic is back to normal, and we will continue to monitor.
Posted Jun 24, 2020 - 05:05 AEST
Identified
We detected, and fixed an issue causing SSH connections to the platform to fail.
Posted Jun 24, 2020 - 05:04 AEST
This incident affected: SSH.