Slow clones over SSH
Incident Report for Atlassian Bitbucket
Resolved
We have rolled back to a previous release, and have not identified any more performance issues,
Posted 6 months ago. May 03, 2019 - 20:32 UTC
Monitoring
We identified an issue related to our database layer that resulted in slower response times using git over SSH. We have recovered and response times have improved. We will continue to monitor the service to make sure there is no additional customer impact.
Posted 6 months ago. May 03, 2019 - 15:37 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 03, 2019 - 13:27 UTC
Investigating
Some customers are running into issues cloning repositories over SSH. We are currently investigating.
Posted 6 months ago. May 03, 2019 - 11:02 UTC
This incident affected: API and SSH.