Bitbucket Pipelines experiencing delays
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 5 months ago. May 28, 2019 - 09:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 28, 2019 - 09:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. May 28, 2019 - 08:26 UTC
Investigating
We are currently investigating Pipelines that are stuck in a "Starting agent" status.
Posted 5 months ago. May 28, 2019 - 07:40 UTC
This incident affected: Pipelines.