Pipelines not starting or timing out
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 29, 2019 - 05:37 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Mar 29, 2019 - 05:37 UTC
Monitoring
We've identified an issue where pipelines were not starting correctly. We've mitigated the issue and are now monitoring the situation. You may see a shorter delay in pipeline creation as we work through our backlogs.
Posted 3 months ago. Mar 29, 2019 - 03:51 UTC
This incident affected: Pipelines.