Dockerhub outage causing builds to fail
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Dec 21, 2021 - 00:11 UTC
Identified
Dockerhub are experiencing an incident which is preventing images from being pulled. Please follow Dockehub's status for updates at https://status.docker.com/
Posted Dec 20, 2021 - 23:11 UTC
This incident affected: Pipelines.