Some customers are experiencing issues merging pull requests via website

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 12:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 12:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 07, 2023 - 12:14 UTC

Investigating

We have identified an issue impacting some of our customers where they are not able to merge pull requests via the website. We are investigating the root cause.
Posted Sep 07, 2023 - 11:00 UTC
This incident affected: Website.