Degraded website performance for some customers.

Incident Report for Atlassian Bitbucket

Resolved

After monitoring, this incident is now resolved. If you continue to see issues, please ensure you are not using a stale / old tab and are loading a fresh version of Bitbucket in your browser.
Posted Feb 20, 2025 - 22:00 UTC

Monitoring

We have rolled out a fix for this issue and are seeing recovery for Bitbucket users. Please refresh the page and it should fix the issue.

We are currently monitoring the fix and further investigating root cause.
Posted Feb 20, 2025 - 18:44 UTC

Update

We've identified an issue with some customers DNS configuration not resolving Atlassian domains correctly.

If you are experiencing errors accessing Bitbucket, we advise allowlisting the following domains in your DNS configuration: https://support.atlassian.com/organization-administration/docs/ip-addresses-and-domains-for-atlassian-cloud-products/

We are still investigating the issue with vendors and will update statuspage as we learn more.
Posted Feb 20, 2025 - 14:05 UTC

Identified

We've identified an issue with some customers DNS configuration that can be blocking some Bitbucket assets. We are still investigating and will update statuspage with more information shortly.
Posted Feb 20, 2025 - 12:57 UTC

Investigating

We are currently investigating an issue impacting some customers who are seeing intermittent errors accessing the Bitbucket.org website.
Posted Feb 20, 2025 - 11:52 UTC
This incident affected: Website.