Error when accepting a request to transfer ownership of repository.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted May 07, 2020 - 02:16 UTC
Update
The Bitbucket team is working on deploying a fix for this issue.
Posted May 07, 2020 - 02:02 UTC
Identified
We are aware of an error customers are getting when accepting a request to transfer ownership of repository. The Bitbucket team is currently working on a fix to address this issue.
Posted May 06, 2020 - 22:49 UTC
This incident affected: Website.