Pipelines and webhooks experiencing delays
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Aug 10, 2020 - 11:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2020 - 10:57 UTC
Investigating
We are currently investigating this issue.
Posted Aug 10, 2020 - 09:52 UTC
This incident affected: Webhooks and Pipelines.