Bitbucket webhooks experiencing delays
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 10, 2019 - 14:58 UTC
Update
Bitbucket team has identified and resolved the issue. All service are operational now.
Posted 7 months ago. Jan 10, 2019 - 14:57 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 10, 2019 - 12:52 UTC
Investigating
Bitbucket Webhooks are experiencing delays. This is causing delays starting Bitbucket Pipelines builds on commit.
Posted 7 months ago. Jan 10, 2019 - 12:14 UTC
This incident affected: Webhooks and Pipelines.