Unable to reach bitbucket site

Incident Report for Atlassian Bitbucket

Resolved

On Wednesday, January 7, 2026, Bitbucket Cloud experienced a disruption, and services were unavailable to affected users. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Jan 07, 2026 - 18:53 UTC

Monitoring

The issue has now been resolved, and the service is operating normally for all affected customers. We will continue to monitor closely to confirm stability.
Posted Jan 07, 2026 - 17:49 UTC

Update

We are actively investigating reports of a service disruption affecting Bitbucket Cloud. We'll share updates here within the next hour or as more information is available.
Posted Jan 07, 2026 - 16:38 UTC

Investigating

We are actively investigating reports of a partial service disruption affecting Bitbucket Cloud for some customers. We'll share updates here within the next hour or as more information is available.
Posted Jan 07, 2026 - 16:23 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, Purchasing & Licensing, and Signup.