Outage in Atlassian Intelligence functionality in multiple products
Incident Report for Atlassian Bitbucket
Resolved
Between 23:45 UTC to 00:30 UTC, we experienced an outage in some Atlassian Intelligence features for Confluence, Jira Work Management, Jira Service Management, Jira Software, Atlassian Bitbucket, Jira Product Discovery, Atlas, and Compass. The issue has been resolved and the service is operating normally.
Posted Jan 15, 2024 - 01:00 UTC
Monitoring
We have identified the root cause of the increased errors and have mitigated the problem. We are now monitoring closely.
Posted Jan 15, 2024 - 00:47 UTC
Investigating
We are investigating an issue with Atlassian Intelligence that is impacting some Confluence, Jira Work Management, Jira Service Management, Jira Software, Atlassian Bitbucket, Jira Product Discovery, Atlas, and Compass Cloud customers. We will provide more details within the next hour.
Posted Jan 15, 2024 - 00:31 UTC