Partial outage of Bitbucket cloud
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 04:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 02:58 UTC
Investigating
We are investigating reports of intermittent errors for some Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted Jul 13, 2021 - 02:13 UTC
This incident affected: Website, API, SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, Purchasing & Licensing, and Signup.