Issues with attachments, including viewing previews, downloading and uploading

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 13:35 UTC

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Dec 18, 2024 - 13:15 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 18, 2024 - 12:53 UTC

Identified

We have identified the issue and we are working to fix the issue.
Posted Dec 18, 2024 - 12:51 UTC
This incident affected: Git LFS.